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Recording iLinc Sessions Class Student Guide

Module 1:
Introduction to Recording iLinc Sessions

With iLinc’s suite of products - LearnLinc, MeetingLinc, ConferencelLinc, and SupportLinc — you
can record your online sessions for later playback. By recording online sessions, you can quickly
create asynchronous content from a live meeting, class, conference, or support session. This is a
great way to save sessions for playback, allowing others to benefit from the session even though
they were not in attendance.

Student Guide Overview

This Student Guide describes how to record, edit, and post iLinc recordings using the iLinc
Recorder, Player and Recording Editor.

Objectives of This Course

¢ Downloading the iLinc Recorder e Best Practices & Tips
e Recording a Session e Performance Lab

e Editing Recordings

e Distributing Recordings

Prerequisites

Anyone taking this course should have a taken an iLinc QuickStart class and have a basic
familiarity with iLinc products.

iLinc Communications -1- v1.0
Copyright 2004
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Module 2:
Getting Set Up

iLinc recordings are files created in iLinc’s proprietary .Irc file format by the iLinc recorder. The
recorder is used to record live sessions, thereby allowing playback later. These saved recordings
are excellent for product demonstrations, archival of important corporate training sessions, etc.

These files include all the viewable content (such as Application Sharing, Whiteboard and
passing the floor) as well as audio from a recording computer. Recordings are typically started
within session, by clicking on Tools->Record Session, from the menu located from within the
Tool Panel.

Complete, recorded sessions can be launched via a link, web page or inside an iLinc session by
just double-clicking on the appropriate icon from the Agenda list. The result is that the iLinc
Player launches for everyone. The recording will first "buffer” for a short period, and then will
begin to play.

Downloading the Recorder

Before you can record a session, you must first download the iLinc recorder. To do so, perform
the following steps:

1. Go to your iLinc Communications Center and click on Help. A secondary window will
appear.

LLinc
% |

Log In | Erter your User Mame and Password and then click the "Submit” button.

You have successtully logged out.

User Name: |jduvall

Password:

Click here if you forgot your Password or for login help.

Click here to view iLinc Training.

Figure 1: Help Link at Communications Center Home Page.

Note: To access Help and downloads you do not need to “log into” the Communications Center.
Simply go to your Home page, and click on the Help link from there.

iLinc Communications -2- v1.0
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2. Click on the here link, nextto ... To access downloads...

Contents Select a link on the left of below.
To wiew documentation, click here.
To wiew multimedia tutorials, click here.

To wiew the training schedule, click here.

To access downloads, cligk her

To contact us, click here.

Figure 2: Download Link.

3. Click ontheiLinc Recorder link.
Downloads
iLinc Player

Enables you to play back previously recorded sessions.

1. Click iLinc Player to save the iLinc file to your desktop.
2. Select Desktop'in the "Save as' dialog and click Save.
3. Goto your Desktop and double click the iLinc file.
iLinc Recorder
Enables you to record sessions.
1. Click iLinc Fecnrdertu save the iLinc file to your desktop.
2. Seldct De p'in thel'Save as' dialog and click Save.

3. Goto your Desktop and double click the iLinc file.

Figure 3: iLinc Recorder Download Link.

4. Click on Run.

File Download - Security Warning

Do you want to run or zave this file?

Mame: ilincrecorder.exe
Type: Application, 539 KB

Fram:  Im-learnlin. iine. com

\—gn ‘[ Save l | Cancel |

whhile files fram the Interet can be useful, this file type can
o potentially harm vour computer. IF you do nat trust the zource, do oot

un of save thiz software, What's the rigk?

Figure 4: Download “Run” Button.

iLinc Communications -3-
Copyright 2004

v1.0



Recording iLinc Sessions Class Student Guide

5. You will be prompted to install the iLinc Recorder. Click Yes.

WinZip Self-Extractor,

WWould wou like boinstall the iLinc Recorder?

Yes Mo

Figure 5: Recorder Extraction “Yes” Button.

6. You will see an install meter. When properly installed you will get the following message:

Preparing iLinc

The iLinc Recorder is ready to usel

]
%

Figure 6: Installation Finish Status.

7. Click on Finish. Join an iLinc session and from the Tool Panel, you will now see
Tools>Record Session.

I Text Chat
Feedback

IEH Help I Toc
b
]

Session Video Window 3
Suspend Session Audio
Audio Wizard. ..

w Participation Meter

| Add Item to Agenda...

Figure 7: Record Session - From Tools Menu.

8. If you are using Voice over the Internet, you will not need any additional equipment to
record both web and audio. Simply select Tools, Record Session to begin recording. If
you are using the phone to record your audio, you can purchase a third-party device to
send your phone audio into your computer. You can purchase this device from any
company. We have used a device from Dynametric located at
http://www.dynametric.com/cassetterecorderpatch.asp.

iLinc Communications -4 - v1.0
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Module 3:
Recording Live Sessions

Starting the Recording

Once you have downloaded the Recorder, you will have recording capabilities from within your
session. To begin recording a session, perform the following steps:

1. Join an iLinc session.
2. Double-click your name in the People list (or click the Take Floor button).

3. From the Menu, click Tools>Record Session. An iLinc Recorder dialog box appears
and remains on top of all applications until you “start” the recording.

P8 iLinc Recorder E]IEIEI

The recorder conkrals will minimize when you
start recording, Click on the task bar icon to
pause recording and restore the controls,

Start Recording Cancel

Figure 8: iLinc Recorder Start.

4. Make all other settings/changes in the session that you wish to make before starting the
recording (i.e., start appropriate applications; maximize, minimize or restore windows,
etc.)

5. When you are ready to start the recording, click Start Recording. The Recorder
minimizes to the task bar, and your session will begin to record.

6. Restore the recorder from the task bar to Pause or Stop the recording. The Recorder
pauses and the Recorder window reappears.

P8 iLinc Recorder EJIEIEI

Your session recording is paused, Click Stop b
save your recording or Resume Recording to
cantinue.

Stop
Lo

Figure 9: Stopping the iLinc Recorder.

7. Click on Stop to end the recording or Resume Recording to continue it.

iLinc Communications -5- v1.0
Copyright 2004
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Saving the Recording

1. After clicking Stop, you are taken to a Save As dialog box. Notice that the name of your
session automatically populates in the File Name field.

Save As @
Save it | (& Deskrop j £ ER-
E El_JMy Docurnents @Shortcut ko Anna Lisa Bussell Training
i j Iy Cormputer EShortcut ko Content
My Fecent |8y Metwork Places {5 5harkout ko Inkeroffice Lists & Forms
Documents |C7) Documentation [55harkout ko Marketing
T () Fidelity recardings @’Shortcut ko Offline Files

(5 Janet's presentations (1D
Desktop [jf],jduvall's Pickures

. LMy Picts
‘_—}« hﬁOn—Line Class Documents, Tests, Ekc
() POWERPOINT
()i Questions For all sessions
[C)SCREEMSHOTS

EJ}B (3 To pull From For Fidelity

My Camputer Syvar
@Shortcut to IFinal PPT For Mew Training Launch

< | >

tdy Documents

by Metwork  File name: Wew Hire Trainin j Sae
Flaces
Save as lype: |Hecorded Classes ﬂ Cancel

Figure 10: Saving Your Recording.

.. After saving the file, you will be prompted to upload the recording to your iLinc web site.
Click Yes to upload your recording to the iLinc server or No if you do not want to.

File Upload

' E D wou wish bo upload the recarding ko the iLine server now?
-

Yes Mo

Figure 11: Upload to Server Dialog Box.

3. If you choose to add the recording to the server, it will place it both as a Material item and
as an Agenda item, associating it directly to the session.

iLinc Recorder

Upload complete, The recording has been successfully added.

Figure 12: Upload Complete Status Message.

iLinc Communications -6 - v1.0
Copyright 2004



Recording iLinc Sessions Class Student Guide

Making a Clean Recording

Remember that the iLinc recorder captures all movements on the screen of the person recording
the session. This includes anything that opens on screen such as instant messaging pop-ups,
email notifications and activated screensavers. To ensure a clean recording:

e Make sure you turn off external applications that might pop up on screen (like Instant
Message and Outlook).

e Be aware of your iLinc text chat. If a leader is recording the session, all interactivity on
their screen is captured (including private text chat). If private chat is critical to the
session, consider having a participant record the session from their view (vs. the leader’s
view).

iLinc Communications -7 - v1.0
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Module 4:
Editing Recordings

The Recording Editor is available as part of your iLinc Recorder Download. With the editor, you
can cut, crop, and copy any portion of the recording. You can also Index the recording allowing
viewers to jump to specific index marks (similar to a table of contents) throughout the recording.

To edit a recording, perform the following steps:

1. To open the Editor, from your Start Bar, click on Start > Programs - iLinc >
Recording Editor.

E PIETES Accessories ]
& iLinc iLinc Player
|_:-; Documents g Palm Deskkop 3 % Qi Question Editar
. 4 adobe Phatoshop €5 P2 Recording Editor
J‘ Settings : k
@ Inkernet Explorer ﬁ;‘? Whiteboard

Figure 13: Launching the Recording Editor

2. The iLinc Recording Editor will launch, (see below).

P2 iLinc Recording Editor
File Edit Index Help

Play File Indesx

LT 1 T Y T ) e | [z

0:00 Mo File Open 0:00

Edit Selections

o [ [~ _ed | o oo | cov |

Figure 14: Recording Editor.

3. Open your recording by clicking on File=>Open. Navigate to the recording you wish to
edit and click Open.

4. Click the Play button to begin playing the recording for editing.

TIP - Before you begin editing, ALWAYS make a backup copy of your original
recording. This way, if something is inadvertently cut or cropped, you can always

revert back to your original recording and begin again.

iLinc Communications -8- v1.0
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Copying & Pasting
If you want to copy the selection and paste elsewhere, perform the following steps:

1. Inthe Edit Selections area, click Begin. Click on Play. The recording begins to play in
the background.

2. When you reach the end of the selection click End.
3. Click Copy — the selected frames are temporarily copied to your Windows clipboard.

4. Select the location where you want to paste the frames by playing the file and clicking
Pause when you reach the location, or by dragging the slider to the desired location. If
you want to paste the frames into a different file, open the new file and select the desired
location.

5. Click Paste. The frames are pasted into the new location.

Cropping
You can use the editor to edit-out unwanted content in a recording, or to re-use content between
recordings. Cropping allows you to quickly create one file from selected frames.

1. Inthe Edit Selections area, click Begin. Click on Play. The recording begins to play in
the background.

2. When you reach the end of the selection click End.

3. Click Crop — the selected frames (between the Begin and End points that you manually
selected) are saved and the rest of the file is deleted.

Cutting

You can use the editor to cut out certain content in a recording, or to re-use content between
recordings. Cutting allows you to remove only certain sections from your recording.

1. Inthe Edit Selections area, click Begin. Click on Play. The recording begins to play in
the background.

2. When you reach the end of the selection click End.

3. Click Cut. The selected frames are deleted.

TIP - You can UNDO your changes at any time by clicking on Edit>Undo if you
have not yet saved the recording file.

iLinc Communications -9- v1.0
Copyright 2004



Recording iLinc Sessions Class Student Guide

Index Marks
Adding Index Marks

1. Select and open the recording you want to edit. The name of your file appears in the
editor’s title bar, and the play and fast forward buttons become “active”.

2. In the Play File section, click the Play button. The recording begins to play in the
background.

When you reach the point in the recording that you would like to add an index mark to,
click the Pause button. The recording will pause in the background.

In the Index section, click Add. The Add Index Mark dialog box appears. Type a
description for the Index Mark and click OK.

Add Index Mark
Description _
Introduction OK

[ Pause playback when this index mark is reached

Figure 15: Adding an Index Mark.

3. If you want the recording to pause during playback when the Index mark is reached,
select “Pause playback when this index mark is reached.”

Add Index Mark

Description
| Introduction

[w Pause playback when this index mark is reached

Figure 16: Pause Playback Message.

4. Click OK. The Index mark appears in the Recording Editor, (see below) ...

P2 iLinc Recording Editor - Company Recording. Irc
File Edit Index Help

Play File Index

J J J ﬂ ﬂ Add... [ntroduction ﬂ Edit...

Figure 17: Visible Index Mark (From Recorder View).

and in the iLinc Player, (see below).

H jLinc Player
File Options Help

Company Recording.Irc Size: 7112K
Total Time: 53:06

Corpotate Mission Statement %

Playing 00:02

Figure 18: Visible Index Mark (From Player View).

iLinc Communications -10- v1.0
Copyright 2004
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Editing Index Marks

1. Select the index mark from the drop-down list in the editor.

2. Click Edit. The Edit Index Mark dialog box appears. Make changes to the description or
the “pause during playback” settings.

3. Click OK to save your changes, or if you choose, click Delete to delete the Index mark.

Edit Index Marks x|

Description
| Corporake Mission Skatement (2004)

Cancel
[ Pause playback when this index mark is reached

b

Delete

Figure 19: Editing Index Marks.

iLinc Communications -11-

v1.0
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Module 5:
Distributing Recordings

Once you have recorded a session you can make it available for others to view. There are
several ways to make it accessible for others.

Posting at the Communications Center:

If you chose to upload the file to your Communications Center, it is then available as a Material
Item associated with that meeting, class, conference, or support room. Users can log into the
Communications Center to launch or you can make the material item available on your Public
Events page. This allows viewers to go to a public URL to launch the recording. When
distributing the recording with this method, the iLinc Player will automatically load when a viewer
clicks on the link.

View Materials | Click alink ta the right of the item.

New Hire Orientation

Mew Hire Training Recording Lagﬂncln Download

Figure 20: Launch Link From Communications Center.

Sending a Link

If you are using LearnLinc, you can send viewers a link directly to the recording. Add the
recording as an activity by going to your Communications Center home page and performing the
following steps:

1. From within LearnLinc, click Add New Activity.

2. Change the Activity Type to iLinc Recording.
Add New Folder Enter the information
Activity Type: | Folder v

Folder

iLinc Recording

Dacument
Folder NamTestLinc Test

General

Figure 21: Changing Activity Type to “iLinc Recording”.

3. Title the recording, browse to the file, select it and click on Open. Under the Location
area, choose where you want to save the recording to and click Submit.

4. After the recording is added, a Send Invite link will appear on the homepage of your
Communication Center next to the recording title. Use this link to invite people to launch
this recording. Once a guest receives the link and clicks on it, they will be asked for their
name and email address. After submitting their information, the recording will launch.

Launch
Send Invite | Edit

Figure 22: Send Invite Link.

TIP - When distributing recordings with this method, you can run a report to see
who has viewed the recording and for how long. See next page.

iLinc Communications -12 - v1.0
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Recording iLinc Sessions Class Student Guide

Sending the Recorded File

You can also send the recording file itself via email or other means. Remember that the recording
is in a proprietary format. If the recording is hosted outside of the Communication Center, the
player does not automatically load. Therefore, viewers will need to download the iLinc Player.

Viewing a LearnLinc Activity Report

This report shows how many users launched content or joined a LearnLinc session, during a
given date range. To view a LearnLinc Activity (Recording) Report, perform the following steps:

1. Click on Reports in the left-hand Navigation bar.
2. Under Report Type, verify that Activity Report — LearnLinc is selected.

3. In the Date Range area, choose a date range from which you want to see launched
recording activity. Filters of Date Range and Status are used within the report

4. Under the Activities area, select the recording(s) you wish to report on, by clicking the
respective checkbox, next to the name of the recording.

Janet Duvall, Welcome to the iLine Comruonications Center 09727 7200
Reporns
Report Type: | Actiity Report - LeamLine v
Criteria
Date Range: | Any Launch/oin | fom [09/27/2004  |[72] o |09/27/2004 it
Activities

Status: | Active ¥

[] #/ Anna Lisa's iLinc Courses
[ [#] iLinc Product Training
[ [=] Janet's Training Course
[J Janet's Open Classroom
New Hire Orientation

Figure 23: Selecting Criteria Within an Activity Report - LearnLinc.

5. Click Submit. A secondary internet window will appear, producing your report.

LearnLinc™
Date Range: Any Launch/loin between 09/27/2004 and 09/27/2004

Status Score Time (hh:mm) Launch Count
New Hire Orientation 00:01 1
Janet Duvall (jduvall) Launched 00:01 1

Figure 24: Launch Activity Report.

iLinc Communications -13- v1.0
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Module 6:
Best Practices & Tips

While In-session

« If you enter your session and wish to record, yet find under your Tools menu the Record
Session option is unavailable, you must exit the session, download the recorder and
enter your session again. You will find Tools>Record Session is now available.

« Remember, once you have completed a recording, ALWAYS make a backup of the
recording prior to performing any edits on it. That way, if something is accidentally cut
out, etc., you can revert back to the original recording and begin again.

« Remember that the iLinc recorder captures all movements on the screen of the person
recording the session.

e Make sure you turn off external applications that might pop up on screen (like Instant
Message and Outlook).

« Be aware of your iLinc text chat. If a leader is recording the session, all interactivity on
their screen is captured (like private text chat).

e If private chat is critical to the session, consider having a participant record the session
from their view (vs. the leader’s view).

e« If a viewer has attended any live iLinc sessions, the iLinc Player is automatically
downloaded as part of their initial client download. They will not need to download again.

e If you have LearnLinc and use the Send Invite option to distribute your recording, you can
run a report to see who accessed the recording and how long they viewed it.

iLinc Communications -14 - v1.0
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Appendix C:
Performance Lab

Scenario:

You have been asked to record a 5-minute session using LearnLinc, MeetingLinc, etc. Once you
have recorded your session, you find you need to index, crop and cut portions of your recording.
You are then asked to “post” the recording so others can access it.

From your computer, perform the following steps:

1. Enter an iLinc session.
2. Create a 5-minute recording. Utilize functionality such as launching a whiteboard,
annotating on the whiteboard, etc. End your recording.
3. Using the Recording Editor, index portions of your recording.
4. Crop portions of your recording.
5. Practice posting or distributing your recording.
- END OF TASK -
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